Requirements change

The minimum required Qt version has been changed to 5.3. If you are experiencing a compile error related to QSqlQuery::isNull() function, please upgrade your Qt libraries.